Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Hatch not showing

  1. #1
    Join Date
    Apr 2014
    Posts
    19

    Hatch not showing

    When I hatch it doesn't show? Any idea what the problem is?

  2. #2
    Join Date
    Jan 2008
    Location
    English Lake District
    Posts
    2,862
    Layer turned off?
    Hatch spacing too big for hatch area?
    Are you getting an error message or just no hatch?

    We will realy need more details of just what is, or is not happening, to give a better answer.
    Im intelligent enough to know that I dont know everything; but I'll tell you all about it anyway.

  3. #3
    Join Date
    Apr 2014
    Posts
    19
    I set to hatch in the current layer which is on, used a solid hatch, no error message, just no hatch display.

  4. #4
    Join Date
    Jan 2008
    Location
    English Lake District
    Posts
    2,862
    Is the hatch colour set to the same as the background colour?

    Try using a different hatch pattern than solid to see if that works.
    Im intelligent enough to know that I dont know everything; but I'll tell you all about it anyway.

  5. #5
    Join Date
    Apr 2014
    Posts
    19
    Hatch colour set to a different colour, different patterns don't work either. I must have changed a setting by mistake in the drawing because if I hatch the same in a new drawing, it shows. Then if I pull it into the drawing where it's needed, the hatch disappears.

  6. #6
    Join Date
    Jan 2008
    Location
    English Lake District
    Posts
    2,862
    Check the FILLMODE variable.

    0 objects are not filled
    1 objects are filled
    Im intelligent enough to know that I dont know everything; but I'll tell you all about it anyway.

  7. #7
    Join Date
    Apr 2014
    Posts
    19
    Thanks, sorted! Don't recall changing that setting, nonetheless...

  8. #8
    Join Date
    Jan 2008
    Location
    English Lake District
    Posts
    2,862
    There was a bug with 2011 where changes to FILLMODE were not being saved with the drawing.

    The workround was that as soon as you changed the FILLMODE value you had to QSAVE the drawing straight away.

    This was addressed in later service packs and I dont know if it carried over to 2012 but its worth a try.
    Im intelligent enough to know that I dont know everything; but I'll tell you all about it anyway.

  9. #9
    Join Date
    Jan 2008
    Location
    English Lake District
    Posts
    2,862
    Just in case this was the problem make sure your service packs are up to date. Even if it wasn't the cause of this particular problem you should always keep up to date wit the SPs for your version of Acad.

    I believe that for 2012 the latest are:
    SP2 for Windows based.
    SP3 for Mac based
    SP4 for Autocad Civil 3D.


    SP2 can be found:
    http://knowledge.autodesk.com/suppor...ce-pack-2.html
    Last edited by NukeCad; 08-06-2014 at 01:34 PM.
    Im intelligent enough to know that I dont know everything; but I'll tell you all about it anyway.

  10. The Following User Says Thank You to NukeCad For This Useful Post:

    robinrobinsonsa (11-08-2015)

  11. #10
    Join Date
    Apr 2014
    Posts
    19
    Thanks, I am up to date with service packs.

Page 1 of 2 12 LastLast

Similar Threads

  1. Materials not showing
    By Humanbasic in forum AutoCAD 2010 Help
    Replies: 7
    Last Post: 04-02-2013, 12:15 PM
  2. hidden lines not showing as such
    By caroline in forum AutoCAD 2007 Help
    Replies: 3
    Last Post: 11-12-2009, 08:32 PM
  3. Something is not showing up on my layout?
    By CAD Technician in forum AutoCAD LT Help
    Replies: 15
    Last Post: 12-03-2009, 05:40 PM
  4. Blocks not showing up in PS
    By eriknbrooklyn in forum AutoCAD 2008 Help
    Replies: 7
    Last Post: 11-02-2009, 03:02 PM
  5. Coordinates - showing on drawing
    By spike in forum AutoCAD LT Help
    Replies: 5
    Last Post: 03-02-2009, 05:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •