Results 1 to 4 of 4

Thread: Editing Text

  1. #1
    Join Date
    Feb 2010
    Location
    Liverpool
    Posts
    3

    Editing Text

    I cannot double click on any text to edit it. It has some how turned itself off, I have been into options > user preferences and the double click editing box is checked....but to no avail...

  2. #2
    Join Date
    Apr 2004
    Location
    Hamburg
    Posts
    1,362
    Hmm, maybe PICKFIRST? Or the layer is locked...

    Lothar
    WIN XP, ADT 2004

  3. #3
    Join Date
    Jan 2008
    Location
    English Lake District
    Posts
    2,934
    Try setting DBLCLKEDIT to ON. (Just type it in).

    Or try typing DDEDIT and then selecting the text.

    If that doesn't work then check if the text you are trying to edit is part of a block, x-ref, or image.

    Another thought - are you in the same space as the text? (Modelspace / Paperspace)
    Last edited by NukeCad; 10-02-2010 at 04:23 PM.
    Im intelligent enough to know that I dont know everything; but I'll tell you all about it anyway.

  4. #4
    Join Date
    Feb 2010
    Location
    Liverpool
    Posts
    3
    Well Done....EXXIT
    I was litteraly moments away from reinstalling the software....

    You can stand on the top of your nearest mountain
    with your head held high.


    Cheers


    Merseylad

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •