Results 1 to 6 of 6

Thread: No viewport needed?

  1. #1
    Join Date
    Sep 2008

    No viewport needed?

    At work today I was asked a question about dimension scaling by a new starter who is just learning Autocad.
    I helped him with this no problems - but whilst I was at his workstation which is running 2010 Mechanical I noticed something that seemed odd to me.

    His drawing was all in modelspace; but when I changed to paperspace (layout 1) in order to show him how viewport scales and dimension scales work together I was supprised that I could see his drawing even there was no viewport in the paperspace.
    (There are no layers frozen or turned off; and until I added a viewport none of the usual paperspace viewport commands would work).

    Even when I had added a viewport I could not find a way to turn his drawing off in paperspace; there was no viewport to turn off and hide it??

    Is this something new in 2010 or is it some variable that I have never seen turned on before?

  2. #2
    Join Date
    Sep 2008
    Light begins to dawn I think.

    I think I need to check out MVIEW as well as -VPORTS when I can get back on his machine??

    Hmm reading some more maybe not.
    Last edited by newcad; 03-11-2009 at 09:05 PM.

  3. #3
    Join Date
    May 2005
    Fort Worth, Texas
    Hey I run AutoCad Architecture 2010 and you can deselect the checkbox in Options-display-Create viewport in new layouts.

  4. #4
    Join Date
    Jun 2004
    Anchorage, Alaska
    That sounds odd, very "unAutoCAD" like. My first thought would have been you were zoomed in a viewport but sounds like you checked that all out. May be some "mechanical" feature?
    I'd like to look at that drawing, but I'm on 2008 so may lose something in conversion...

  5. #5
    Join Date
    Jan 2008
    English Lake District
    Carl, its not just with one drawing; it seems to be a setting on his machine?

    Kio, yes I know about the "create viewport in new layout setting" but this thing is weird as he dosent have a viewport at all.

    Will have to get onto his machine and have a good look when he is off work and I have time to leave my own workload for a while.

    (OH by the way Newcad and NUKECAD are both me; the same person but with different access rights).
    Im intelligent enough to know that I dont know everything; but I'll tell you all about it anyway.

  6. #6
    Join Date
    Dec 2009
    try checking for any frozen view ports. go into your layers and do a select all, right click and "VP Thaw Layer in All Viewports". i think i ran into this a while back.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts