Results 1 to 6 of 6

Thread: Reconciling layers

  1. #1
    Join Date
    May 2010
    Posts
    12

    Reconciling layers

    How can I get rid of the Reconciling layers? Each time I XREF a drawing in and new layers was created on it, I must do a reconcile layers before printing.

  2. #2
    Join Date
    Apr 2004
    Location
    Hamburg
    Posts
    1,364
    LAYEREVAL
    WIN XP, ADT 2004

  3. #3
    Join Date
    May 2010
    Posts
    12
    Thanks!!

  4. #4
    Join Date
    Sep 2007
    Location
    Northeast
    Posts
    440
    It's one of those annoying little useless things they've added, IMHO.

  5. #5
    Join Date
    Jun 2010
    Location
    Los Angeles, CA
    Posts
    3
    Thanks for the info. Does it work with AUtoCAD 2011 too?

  6. #6
    Join Date
    Mar 2011
    Location
    Delhi, Ontario
    Posts
    1

    Turning off reconcile layer notification in 2011

    Quote Originally Posted by giambrone10 View Post
    Thanks for the info. Does it work with AUtoCAD 2011 too?
    In AutoCAD 2011 go to Layer Properties and click on the settings button (wrench) on the far right. In the next window at the very top you will see a checked box with the description New Layer Notification. You need to uncheck that box and it will turn off the Reconcile Layer Notification. You can also view the attachment if my description is not clear.

    Regard
    Attached Files Attached Files

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •