Results 1 to 9 of 9

Thread: Dimension Text is Upside down

  1. #1
    Join Date
    Jun 2008
    Location
    Chicago, IL
    Posts
    145

    Dimension Text is Upside down


    I am having an issue with my dimension text. The dim style is all set up correctly. I already went into the Text Tab (Dim Style Modicifation) and nothing there has changed.
    I already tried DIMTEDIT. That did nothing.

    The text placement is set to Vertical: Above and Horizontal: centered.
    The text alignment is at align with dimension line.
    The text is being placed upside down and below the dimension line.

    Any and all help would be great.

  2. #2
    Join Date
    Jun 2004
    Location
    Anchorage, Alaska
    Posts
    1,179
    Check your UCS - is it set to "world"?

  3. #3
    Join Date
    Jun 2004
    Location
    Anchorage, Alaska
    Posts
    1,179
    Hmmmm, couldn't edit my post-

    **edit for more info**

    also type "plan", set it to current view

  4. #4
    Join Date
    Jun 2008
    Location
    Chicago, IL
    Posts
    145
    Quote Originally Posted by CarLB View Post
    Check your UCS - is it set to "world"?
    What other UCS would it be, in order for the text ot be upside down?

  5. #5
    Join Date
    Jun 2008
    Location
    Chicago, IL
    Posts
    145
    Quote Originally Posted by CarLB View Post
    Check your UCS - is it set to "world"?
    This did not work.

  6. #6
    Join Date
    Jan 2008
    Location
    English Lake District
    Posts
    2,360
    Check the format of the text style that you are using for the dimensions.

    One of your co-workers may have selected UPSIDE DOWN in the EFFECTS section just for a laugh.


    Also select a dimension and in the PROPERTIES pop-up check to see what the text rotation is set to.
    C4H5As - The chemical code for a spammer. (Google it).
    Im intelligent enough to know that I dont know everything; but I'll tell you all about it anyway.

  7. #7
    Join Date
    Jun 2008
    Location
    Chicago, IL
    Posts
    145
    Quote Originally Posted by NukeCad View Post
    Check the format of the text style that you are using for the dimensions.

    One of your co-workers may have selected UPSIDE DOWN in the EFFECTS section just for a laugh.


    Also select a dimension and in the PROPERTIES pop-up check to see what the text rotation is set to.
    It is neither of these. UPSIDE DOWN is unchecked and the rotation is at 0.
    All of the dimensions styles are doing this.

  8. #8
    Join Date
    Jan 2008
    Location
    English Lake District
    Posts
    2,360
    Can you post the drawing or maybe a new sheet with just a couple of the dimensions on it.

    It should then be easier to spot what is wrong.
    C4H5As - The chemical code for a spammer. (Google it).
    Im intelligent enough to know that I dont know everything; but I'll tell you all about it anyway.

  9. #9
    Join Date
    Jun 2008
    Location
    Chicago, IL
    Posts
    145
    The person had the UCS name as *NO NAME*.
    When i had typed UCS on the command line the default was World so i stupidly assumed that that was the name of it.



    Thanks to everyone for all of your help.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •