Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 27

Thread: Viewport content disappears?

  1. #11
    Join Date
    Jan 2010
    Location
    East coast; 2hrs. outside of NYC
    Posts
    3,855
    How much RAM in both computers?
    I'm Reese. Sergeant Tech-Com, DN38416. Assigned to protect you. You've been targeted for termination.

  2. #12
    Join Date
    May 2016
    Posts
    12
    16 GB both

    I should mention, this issue does not occur with every file I work on on the laptop.
    Just particular ones.

  3. #13
    Join Date
    Jan 2010
    Location
    East coast; 2hrs. outside of NYC
    Posts
    3,855
    I am unable to discern what the true nature of the problem is. Both systems appear to be robust enough. Is hardware acceleration enabled on the laptop?
    I'm Reese. Sergeant Tech-Com, DN38416. Assigned to protect you. You've been targeted for termination.

  4. #14
    Join Date
    May 2016
    Posts
    12
    I have no idea as well. Hardware acceleration is turned on. I tried if off but no difference.

    If I upload the file, could you open and see if the problem replicates on another system?

  5. #15
    Join Date
    Jan 2010
    Location
    East coast; 2hrs. outside of NYC
    Posts
    3,855
    You won't be able to upload a file of that size here or at other other CAD help site. You could however upload it to a file sharing website like Dropbox then post a link to the file here. I'd be willing to take a look at it.
    I'm Reese. Sergeant Tech-Com, DN38416. Assigned to protect you. You've been targeted for termination.

  6. #16
    Join Date
    May 2016
    Posts
    12
    Here is the link:

    https://we.tl/Mc87eURWXC

    Thank you ever so much, even for offering to look into this!
    (Notice it doesn't happen with the XREF file, but with the attached drawing. Am so confused...

    Quote Originally Posted by Kyle Reese View Post
    You won't be able to upload a file of that size here or at other other CAD help site. You could however upload it to a file sharing website like Dropbox then post a link to the file here. I'd be willing to take a look at it.

  7. #17
    Join Date
    Jan 2010
    Location
    East coast; 2hrs. outside of NYC
    Posts
    3,855
    There appear to be two drawings. 1ST FL XREF and BATHROOM 5 XREF. Which should I open first?
    I'm Reese. Sergeant Tech-Com, DN38416. Assigned to protect you. You've been targeted for termination.

  8. #18
    Join Date
    May 2016
    Posts
    12
    The problematic one is Bathroom 5.
    1ST FL XREF is the xref-ed dwg. don't seem to have a problem with that one.

    when you open bathroom 5, switch between model and paper space.
    if you zoom into any one sheet or viewport, switch to MS and come back to PS, upon zooming out again the remaining viewports are empty.
    That's what happens on my system at least.

  9. #19
    Join Date
    Jan 2010
    Location
    East coast; 2hrs. outside of NYC
    Posts
    3,855
    I'm curious. You have one layout but multiple sheets. This is not the way it is normally done. Most every CADtech who utilizes paper space layouts will have a single layout for each sheet.
    I'm Reese. Sergeant Tech-Com, DN38416. Assigned to protect you. You've been targeted for termination.

  10. #20
    Join Date
    Jan 2010
    Location
    East coast; 2hrs. outside of NYC
    Posts
    3,855
    Quote Originally Posted by chikibrainstorm View Post
    The problematic one is Bathroom 5.

    when you open bathroom 5, switch between model and paper space.
    if you zoom into any one sheet or viewport, switch to MS and come back to PS, upon zooming out again the remaining viewports are empty.
    That's what happens on my system at least.
    I did what you instructed but I did NOT get the same results as you. Each sheet retains the content of the viewport. Nothing disappears.
    I'm Reese. Sergeant Tech-Com, DN38416. Assigned to protect you. You've been targeted for termination.

Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. Layout content copying...
    By Mitchell in forum AutoCAD 2010 Help
    Replies: 6
    Last Post: 05-10-2010, 02:56 AM
  2. Content Browser
    By butters1414 in forum AutoCAD 2008 Help
    Replies: 0
    Last Post: 25-07-2009, 10:12 PM
  3. 2007 Content
    By Paul_Cadtastic in forum AutoCAD 2007 Help
    Replies: 1
    Last Post: 27-12-2007, 05:39 PM
  4. text disappears
    By CADilist in forum AutoCAD 2005 Help
    Replies: 10
    Last Post: 15-12-2007, 10:04 PM
  5. 3D Content
    By thendricks in forum AutoCAD 2004 Help
    Replies: 2
    Last Post: 22-06-2004, 08:53 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •