Results 1 to 5 of 5

Thread: MText slow down

  1. #1
    Join Date
    Mar 2014
    Posts
    6

    MText slow down

    For some reason, when attempting to modify mtext, all of our systems slow down a great deal once we select the text. Their is a 1-2 minute wait before it becomes editable This is something new happening with our cad. what can be the cause of this and how do we fix it.

  2. #2
    Join Date
    Jan 2008
    Location
    English Lake District
    Posts
    2,737
    Could be a number of things causing this.
    You say its a recent development; have you changed anything, downloaded anything, moved some directories, started using a different AV, etc,etc?


    How many fonts is autocad trying to load, ie. how many fonts are in your fonts directory?
    You can check the file activity when you invoke the text editor using 'Process Monitor' http://technet.microsoft.com/en-gb/s...rnals/bb896645

    Another possibility is the Communication Centre, I have seen reports that this can slow down the text editor when turned on.
    To turn it off: http://knowledge.autodesk.com/suppor...Autocad-s.html
    Im intelligent enough to know that I dont know everything; but I'll tell you all about it anyway.

  3. #3
    Join Date
    Mar 2014
    Posts
    6
    Thank you for your response. We did just remove a virus from our servers. The CAD issue started weeks after it was removed though. It seems that the only thing in AutoCAD effected so far is just MText. If that is the cause, what could the possible solution be for such a thing?

  4. #4
    Join Date
    Jan 2008
    Location
    English Lake District
    Posts
    2,737
    You will need to do some more investigation into just what is happening when you invoke the the text editor to be sure, the process monitor I linked above will help here if your I.T. will let you use it.
    If you run it and watch what is happening when you go to edit a text it will show just what files are being looked at or opened and slowing things down.

    Before that though you could check how many fonts are in your server directory, if you have reloaded things after a virus clean up then you may find that you have multiple copies of the font definitions that Atocad has to search through - get rid of any duplicates.
    (CCleaner can help find and delete duplicate files).

    Also try turning the Communication Centre off; follow the instructions in my previous link.

    Thinking more since my previous post I think I've seen a problem some years ago where the text editor was scanning the whole autocad help file before opening for some reason.
    I'll see if I can find that again, but again you would probably need Process Monitor to confirm this.
    Im intelligent enough to know that I dont know everything; but I'll tell you all about it anyway.

  5. #5
    Join Date
    Jan 2008
    Location
    English Lake District
    Posts
    2,737
    One thing that you could try is to change to the old style text editor and see if that makes a difference.

    MTEXTED = oldeditor

    (MTEXTED = internal) to put it back.
    Im intelligent enough to know that I dont know everything; but I'll tell you all about it anyway.

Similar Threads

  1. Slow to Select
    By dft in forum AutoCAD 2005 Help
    Replies: 0
    Last Post: 29-05-2009, 02:44 PM
  2. Slow Undo
    By vcimmino in forum AutoCAD 2002 Help
    Replies: 1
    Last Post: 30-01-2006, 12:22 AM
  3. slow drawings
    By rfazio in forum AutoCAD 2000/2000i Help
    Replies: 3
    Last Post: 19-07-2005, 02:43 PM
  4. R14 running slow
    By hawthornem in forum AutoCAD 14 Help
    Replies: 1
    Last Post: 04-06-2005, 02:47 PM
  5. Slow
    By YosSa in forum THE CYBER PUB - NO CAD QUESTIONS PLEASE
    Replies: 1
    Last Post: 25-02-2004, 04:12 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •